Back to overview
Resolved

Network stack issue

Jun 11, 2026 at 8:13pm UTC
Affected services
Okiru
Linky
Forgejo
SWPN: entry node

Resolved
Jun 11, 2026 at 8:58pm UTC

Nginx and SWPN is up.

Updated
Jun 11, 2026 at 8:32pm UTC

We're identified the problem and solving it

Created
Jun 11, 2026 at 8:13pm UTC

Something happened with Nginx configuration and network stack. We're investigating.