Back to overview
Downtime

Okiru.spwh.ru outage

Mar 17, 2026 at 6:17pm UTC
Affected services
nginx on «okiru»
Forgejo on «okiru»
Linky on «okiru»
Spouting Network

Resolved
Mar 17, 2026 at 6:34pm UTC

The memory leak has been fixed. The server is back online.

Created
Mar 17, 2026 at 6:17pm UTC

Okiru went down. The Linux kernel killed the systemd process due to a memory leak.